Новые водители грузовика

4.20 из 5 - оценили: 10 чел.,
всего отзывов: 27, написать свой!

Новые водители грузовика
водитель ковбой в ETS2
Новые водители грузовика
новый водитель грузовика

Автор: Rodrigo Leal

Мод заменяет водителя грузовика из ETS2 на нового водителя одетого в модные шмотки. В архиве присутствует три новых водителя каждый из которых имеет уникальные внешний вид, на первом персонаже одета рубаха и ковбойская шляпа, на втором футболка и бейсболка, на третьим брендовая футболка и стильная панама на голове.

Новые водители реализованы с использование высококачественных текстур и обладают полноценной анимацией. Для добавления нового водителя в игру вам необходимо выбрать и подключить в менеджере одни из трех scs файлов.

Данный мод универсален и прекрасно работает с большинством других модов!

Тест на версии ETS2 1.27, 1.28

27 сообщений(ия) про “Новые водители грузовика”

  1. Vlad

    Уря!!! Я первый!

  2. Womax

    Руки не на руле, у некоторых водил

  3. Glen Glen

    неплохо, но на кой он мне? все равно от первого лица катаюсь, например)

  4. Anonim

    как установить?

    • Джон Ватсон

      смотри скриншот из архива и выбирай одного из трех, Casual, Cowboy или Supporter, в каждой из перечисленных папок scs файл который надо подключить в менеджере модов

  5. Дмитрий

    Скачай архив и кидай все тир файла scs в папку mode

    • Джон Ватсон

      если так сделать то водила появиться тот, что выше по приоритету в менеджере

  6. Markus

    Подойдёт разве что для красивых скринов)

  7. ден

    а на 1.24 идет

  8. Denislam Denislam

    х***я на 1.28 не идет вылетает

  9. SAha

    сделайте для версии 1.25

  10. Shef 543 Shef 543

    Вот какого х…а выпускают моды на новые версии.1Конечно некоторые скажут что качай новые версии а если комп г…о.2Конечно можно купить новый но нет времени так что а в Steam(е) не купить тоже нет

    • Glen Glen

      ну то что комп г-но на версии не влияет, но с такая скорость выхода обновлений уже подзадолбала. помню 1.14 была и как-то незаметно стала 1.18. потом 1.22 и бац-уже надо 1.25. 1.25 поставил блэд и уже надо 1.28

      • Makc Makc

        версия выходит примерно раз в 5 месяцев,с версии 1.27 модели стали тяжелей,если комп слабый будет либо подтормаживать(падать ФПС)либо часто игра вылетать

      • iuri

        Точно, выпускать, скачивать, раз в несколько месяцев почти одно и тоже+карты+тягачи и разные моды(некоторые с большим весом)мне непонятно…и уже точно З…бало.Поиграю в одиночестве пол года))наберется если что значительного,потом и скачаю версию 1.31.2x.3s….)))

        • Makc Makc

          по акции в Стиме купи лицензию,когда акция ЕТС 2 можно приобрести до 200 рублей и главные ДЛЦ Восток,Франция и Сканди до 500 рублей,думаю 700 рублей это немного,пивка меньше попьёшь )))

  11. iuri

    Дело не в 500-700 рублей,ведь карты и моды на тягачи надо опять скачивать(а без этого мне эта игра не интересна,ну если только изредка рейс два сделать)

  12. Андрей

    комп слабый часто фпс падает или игра вылетает на рабочий стол играю не один год игра-нравится только чтоб моды немного делали по проще в том плане чтоб компы тянули было бы вообще хорошо а так всегда с новым обновлением игра-идет всё тяжелей и тяжелей ради этой игры невижу смысла влаживать сумасшедшие деньги в системник и к то муже это не так дешево усовершенствовать..

    • Makc Makc

      по проще нельзя моды делать(отвечу как мододел),если ЕТС 2 будут проще-будем и мы попроще делать.А вообще в ЕТС 2 старый движок игры,кинуть бы её хоть на Сринтайревский,игра ожила б,но чехам(scs)по ходу всё равно,хавайте…

  13. Makc Makc

    Поправка(SpinTaires)ский

    • SeregaDSI SeregaDSI

      Хочу спросить,как мододела.Можно ли как то убрать из кабины установленного водилу?
      Скачал мод Volvo FH-440.Машина красивая.Хотел поставить ее девушке-боту для работы,а там в кабине за рулем сидит здоровый суровый мужик(в салоне,при настройках машины видно).
      Можно ли его как то убрать оттуда ?)) …или наоборот,добавлять водил в кабины,исходя из внешнего вида водителей,внатуре управляющих данными машинами в моих гаражах ?))) 😉

  14. Эдуард 555

    самое большее бесит то, что 1.27-1.28, есть, а на 1.23-1.24 нету.. ну сделайте все паки и моды на от 1.23 до 1.28. прошу вас

Добавить новое сообщение

Вверх